Category Archives: Eclipse

Cannot connect: Connection to https://169.254.0.1 refused.

Cannot connect: Connection to https://169.254.0.1:443 refused. Please check IP address settings for the target. You may have to reboot the target. Possible Cause Debug is not enabled on the device. Possible Solution Set device into debug mode.

Posted in AIR, Eclipse | Leave a comment

Deployment Failed: Info: Sending request: Uninstall

Deployment Failed: Info: Sending request: Uninstall Info: Action: Uninstall Info: Uninstalling testDev_obile_debug873c77f2… Info: Processing 0 bytes Possible Cause This occurs when you attempt to debug (upload) your application from Flash Builder to your device and you have not logged into … Continue reading

Posted in AIR, Device, Eclipse | Leave a comment

Flash Builder / Eclipse hanging at startup

A start up Flash Builder (Eclipse) hangs and never completes loading (but doesn’t crash). Cause: From what I read an error (possibly cyclical reference) in a project is constantly rebuilding the workspace. This is sometimes caused by importing an older … Continue reading

Posted in Eclipse, General | Leave a comment

Subclipse unable to load default client & Subclipse requires an updated JavaHL

I attempted to install Subclipse 1.8 in Flash Builder after a seeming successful install only to be greeted by a message that JavaHL was needed and directing me to this mostly unhelpful page, http://subclipse.tigris.org/wiki/JavaHL. Note to anyone out there making … Continue reading

Posted in Eclipse, General | Leave a comment