Deployment Failed: Info: Sending request: Uninstall

Deployment Failed: Info: Sending request: Uninstall
Info: Action: Uninstall
Info: Uninstalling testDev_obile_debug873c77f2…
Info: Processing 0 bytes

Possible Cause
This occurs when you attempt to debug (upload) your application from Flash Builder to your device and you have not logged into your device after it is connected (usually a dialog appears asking you to login). Since you did not login, you didn’t upload your application and since you didn’t upload your application and since it can’t get access to your device it attempts to uninstall and it can’t.

Possible Solution
Enter the login information. Disconnect and then reconnect your device. Then enter the login credentials before debugging. You may have to do this twice. Once through the associated software dialog and then again in the Flash Builder dialog

Possible Solution
Try again. If you’ve entered your login information sometimes this error still occurs. Dismiss the dialog and try again.


About Judah

Please note in the comments if this has helped you or not.
This entry was posted in AIR, Device, Eclipse. Bookmark the permalink.

Leave a Reply

Your email address will not be published. Required fields are marked *

Highlight your code before posting code:

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong> <pre class="">